YAMAHA Drag Star FORUM
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  Chat  DownloadDownload

Odpowiedz do tematu
Poprzedni temat :: Następny temat
V-star 650 Brak iskry na obu cylindrach
Autor Wiadomość
Happy 


Model: DS 650 Classic
Rocznik: 2007
Posty: 7
Skąd: olsztyn
Wysłany: 2019-09-30, 16:54   V-star 650 Brak iskry na obu cylindrach

Witam!
Szanuję wasz czas więc TL;DR - Motocykl często nie odpala przez brak iskry, sprawdziłem impulsator, 280k ohm, po podgrzaniu impulsatora rezystancja spada do 50k ohm. Chciałbym potwierdzenia, że to faktycznie impulsator oraz pomocy ze znalezieniem go do kupna. Niestety wszystkie, które znalazlem mają jasno zaznaczone, że działają tylko na modelach do 2003 roku. Mój jest z 2007 :? Dzięki za pomoc ;D

Dla chętnych na odrobinę backstory

Po uporaniu się z poprzednim problemem wysokich obrotów, które nie chciały schodzić przyszedł kolejny.

Zaraz po kupnie motocykla nie było żadnych problemów, odpalał praktycznie od strzała. Wystarczyło pociągnąć delikatnie ssanie i zaczynał przyjemnie pracować.

Kilka dni temu, dosłownie zaraz przed wyjazdem do Krakowa(dystans +- 500km) odmówił posłuszeństwa. Brak iskry na obu cylindrach. Macałem kable, sprawdzałem kostki, czas mi leciał, a wieczorem już byłem umówiony. Koniec końców zapalił również od strzała po 30 minutach katowania rozrusznikiem i sprawdzania wszystkiego na ślepo.

Do krakowa nie było żadnych problemów, po krótkich przerwach na zalanie benzyny odpalał normalnie, oraz 3 godziny jazdy w deszczu nie zrobiły na nim wrażenia. Na miejscu przykryłem go pokrowcem i stał tak przez 2 dni. Po tym czasie również bez problemu zapalił i zrobiłem krótką trasę +-20km.

Problem pojawił się tego samego dnia wieczorem po około 7-8 godzinach. Ponownie brak iskry. Ponownie próbowałem pomacać kable, ale gdy po 20 minutach nic to nie dało zacząłem bawić się rozrusznikiem. Wciskałem go dosłownie na 2 sekundy, jeśli nie zagadał to dawałem mu 5 sekund przerwy i tak w koło macieju. Za którymś razem w końcu nieśmiało zagadał na początku trochę się dławiąc. Narobił mi niemało wstydu przed znajomą, którą chciałem przekonać do motocykli. Nastęnego dnia zapalił normalnie i zrobiłem nim kolejne 500km podczas których nic się nie działo.

Szukając pomocy na forum jedyne co znalazlem, to, ze pewnie walniety jest impulsator. Sprawdzając multimetrem kostkę było to dość jasne - 280k ohm. Rozebrałem cały bok motocykla, urwałem przy okazji srubę mocującą impulsator do obudowy i stwierdzilem, ze jeszcze przebadam go rozgrzewając opalarką. Rozgrzewając go do sensownej temperatury, gdzie jeszcze byłem w stanie dotknąć go gołą dłonią, rezystancja spadła do około 50k ohm. Teraz pytanie czy to faktycznie impulsator i gdzie mogę go dostać. Przeszukując internety natrafiam tylko na impulsatory, które mają wyraźnie zaznaczone, że działają tylko na modelach do 2003 roku. Mój V-star jest z 2007. ;D
 
 
duoma 



Model: DS 650 Custom
Rocznik: 1998
Wiek: 43
Posty: 913
Skąd: Legionowo
Wysłany: 2019-10-02, 16:53   

Wiesz, miałem podobnie ale z jednym cylindrem. Problemem była masa cewki, która się odkręciła od ramy i czasem kontaktowała czasem nie.
_________________
 
 
remol71 



Model: DS 650 Custom
Rocznik: 1999
Wiek: 48
Posty: 1762
Skąd: Warszawa
Wysłany: 2019-10-03, 19:40   

Dokładnie tak siada impulsator. Ciesz się, że nie padł przy wyprzedzaniu. Wykręcanie impulsatora to koszmar. W moim przypadku trafił do fabryki na frezarki. Japończyk solidnie wkleił śruby o absurdalnej długości. Kilka lat temu obszernie o tym pisałem. Co do różnic w rocznikach. Poszukaj aktualnego schematu ze swojego rocznika i porównaj z przed 2003. Prawdopodobnie chodzi o to, że były wersje z wiązką impulsatora i wiązka impulsatora razem z wiązką prądnicy. Czy były inne różnice, to nie jestem pewien. Najważniejsze, czy ignition coil jest taki sam.
_________________
XVS 650, DL 650 :P
 
 
 
Happy 


Model: DS 650 Classic
Rocznik: 2007
Posty: 7
Skąd: olsztyn
Wysłany: 2019-10-04, 09:20   

Cewki już sprawdzałem, poza tym mało prawdopodobne by padały 2 na raz i 2 na raz zaczynały działać ;d

Impulsator mam już na wierzchu, leży od kilku dni i czekam aż dojdzie nowy. Znalazłem w końcu pasujący do mojego modelu. U mnie też wszystko było na klej no i jedna śruba się poddała, teraz czeka mnie jeszcze spawanie i próbowanie wykręcenia tego dziadostwa.

Generalnie jak już się rozgrzał i chwilę pochodził to nie było żadnego problemu, działał jak złoto. Czasem tylko podczas wyprzedzania czułem jakby zapłon wypadał, może to przez to? Zrobiłem na nim ponad 1400km od kiedy wystąpił pierwszy raz ten obiaw. Najgorsze tylko, że akumulator wyładował mi się dwa razy, podczas odpalania, na tyle, ze musialem podpinać drugi ;D
 
 
jacek71 



Model: DS 1100 Classic
Rocznik: 2004
Wiek: 47
Posty: 244
Skąd: Częstochowa
Wysłany: 2019-10-05, 13:07   

Dokładnie sporo lat wstecz miałem ten sam problem z impulsatorem , z kupnem nie było co prawda problemu bo kupiłem pierwszy z brzegu dostepny na alegro za 100 z wiązką ,ale ta wymiana to już upirdliwa była strasznie , owykręceniu z dekla tych śrub nie wspomnę bo jedną urwałem całkiem niestety ,powodzenia .
_________________
Crazy Biker
Virago 535 , Drag Star 650 Classic , Yamaha Road Star 1700, XVS 950 , Shadow 600, DL 650 V-Strom ,Custom DS 650, znów XVS 950,XVS 1100 Classic Siverado
 
 
Happy 


Model: DS 650 Classic
Rocznik: 2007
Posty: 7
Skąd: olsztyn
Wysłany: 2019-10-09, 14:33   

jacek71 napisał/a:
Dokładnie sporo lat wstecz miałem ten sam problem z impulsatorem , z kupnem nie było co prawda problemu bo kupiłem pierwszy z brzegu dostepny na alegro za 100 z wiązką ,ale ta wymiana to już upirdliwa była strasznie , owykręceniu z dekla tych śrub nie wspomnę bo jedną urwałem całkiem niestety ,powodzenia .


https://allegro.pl/oferta/iskrownik-impulsator-yamaha-xvs-650-drag-star-5672455558 Czy o takim impulsatorze mówisz? Niestety impulsator który zamówiłem zaginął gdzieś w odmętach poczty i dostałem zwrot kasy, ale nadal zostałem bez impulsatora. Ktoś wie czy ten będzie działał z modelem z 2007 roku?
 
 
remol71 



Model: DS 650 Custom
Rocznik: 1999
Wiek: 48
Posty: 1762
Skąd: Warszawa
Wysłany: 2019-10-09, 17:48   

Wyraźnie napisane, że nie będzie działał.
_________________
XVS 650, DL 650 :P
  
 
 
 
Happy 


Model: DS 650 Classic
Rocznik: 2007
Posty: 7
Skąd: olsztyn
Wysłany: 2019-10-09, 18:26   

To co ludzie piszą, a jak jest naprawdę to często dwie różne rzeczy ;D W takim razie chyba przerosło mnie zadanie znalezienia impulsatora. Jedyne co znalazlem, to ten, który nie przyszedł.
 
 
remol71 



Model: DS 650 Custom
Rocznik: 1999
Wiek: 48
Posty: 1762
Skąd: Warszawa
Wysłany: 2019-10-13, 14:08   

Jak pisałem, trzeba porównać schematy elektryczne roczników przed o i po 2003.
_________________
XVS 650, DL 650 :P
 
 
 
Happy 


Model: DS 650 Classic
Rocznik: 2007
Posty: 7
Skąd: olsztyn
Wysłany: 2019-10-17, 19:07   

Uratowany. Iskra śmiga aż miło. Pasował czujnik od XVZ 1300 z 2002 roku. Wystarczyło kolorami przylutować kable i wszystko złożyć do kupy. Podobno pasują również czujniki od virago 535. Przy pomiarze czujnik powinien mieć standardowo około 210 ohm
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style mod. by Latoch: Oferta